
Ô (Cell) Giao của một cột và một hàng.

Hàng tiêu đề cột Hàng ngay phía trên của vùng dữ liệu, gồm chữ cái A, B, C, …, XFD.

Cột tiêu đề hàng Cột ngay bên trái của vùng dữ liệu, gồm chữ số tự nhiên 1, 2, 3, …, 1.048.576.

Địa chỉ cột Là một [vài] chữ cái.

Địa chỉ hàng Là một số tự nhiên.

Địa chỉ ô Ghép tên cột trước với tên hàng. Xuất hiện bên trái thanh Địa chỉ - Công thức.

Địa chỉ tương đối Khi quệt thì địa chỉ này cũng chạy theo, giá trị của ô đó sẽ bị thay đổi.


Địa chỉ tuyệt đối Địa chỉ được lấy cố định ô, cột hoặc hàng. Dù con trỏ quệt đi đâu cũng không bị thay đổi.

Địa chỉ hỗn hợp Chỉ có phần cột hoặc phần hàng là tuyệt đối.

Thẻ công thức Formulas, nằm ở thanh thẻ Ribbon.

Thẻ dữ liệu Data, nằm ở thanh thẻ Ribbon.

Thanh thẻ Sheet Gồm các tên ban đầu của các sheet. Bên trái có các nút chuyển sheet, bên trái là thanh trượt.

Đoạn (ô) Nhiều ô liên tiếp thẳng hàng (ngang/dọc).

Khối (ô) Các ô nằm trong một hình chữ nhật. Một ô cũng coi nhưmột khối.

Miền/Vùng (ô) Hợp của [một] vài khối ô.

Trang (tính) Wordsheet, là một trang trong quyển sổ tính. Gọi tắt là Sheet.

Quyển (sổ tính) Workbook gồm tất cả các trang tính, tạo thành một File excel.

Text Văn bản

Hàm (Function) Khi có đủ đối số thỏa mãn điều kiện thì nó trả lại giá trị mà nó tính sẵn theo công thức xác định.

Chart Biểu đồ để biểu diễn dữ liệu bằng đồ thị/hình ảnh theo dõi trực quan.

Design Thiết kế.

Legenda Chú thích.

Biểu thức Một hằng/biến số (địa chỉ ô dữ liệu)/hàm liên kết lại nhờ các phép toán/hàm... 

Gõ phím Home Về ô đầu dòng (nếu không hiện con trỏ soạn thảo) // Về đầu dòng trong ô (nếu thấy con trỏ).


PageUp/Down Đưa con trỏ về về trang trước/sau khi con trỏ không hiện.

Gõ  Alt+Enter Đưa con trỏ xuống dòng trong ô khi con trỏ đang hiện.

Gõ  Ctrl+Home Để chuyển lên đầu tài liệu khi con trỏ đang hiện.

Gõ  Ctrl+End Để chuyển xuống cuối tài liệu khi con trỏ đang hiện.

Gõ phím Delete Để Xóa văn bản trong ô, trên hàng hay cột đã chọn // Xóa File khỏi Folder đưa vào sọt rác.

Khởi động Nếu thấy Biểu tượng Excel bất kỳ trên Desktop thì kích hoạt ngay.

Trái lại: Vào Start > Programs > Microsoft Office > … Excel > Send to Desktop > …nt…

Thoát Tài liệu Nháy Close (dấu x nhỏ dưới góc phải trên ở thanh Công cụ).

Thoát khỏi Word Nháy Close (góc phải-trên) ở thanh Công cụ // Chọn menu File > Exit Excl // Gõ Alt+F4.

Ẩn/hiện Ribbon Gõ Crtl+F1.

Mở 1 thẻ Ribbon Nháy vào cuống thẻ tương ứng.

Đặt lại tiêu chuẩn

và định dạng

Vào Control Panel > Regions and Language > Ở Format chọn Vietnamese, 

và ở Location chọn Vietnam, trừ khi ra nước ngoài phải chọn khác cho phù hợp nhất!

Kích hoạt Unikey Tìm file Unikey > Kích hoạt > Nháy nút Mở rộng > Đánh dấu kiểm vào Vietnamese Interface 

và Khởi dộng cùng Windows, bỏ các dấu kiểm còn lại > Nháy nút Đóng. 

Chú ý: Nếu thấy ViệtKey cũng có mặt thì phải Đóng nó lại để không bị xung đột.

Đặt mã Unicode Nhấp phải nút E hoặc V ở khay Hệ thống > Đánh dấu Unicode dựng sẵn.

Một số thao tác cơ bản trong Excel 2007, 2010

Cập nhật ngày 14/12/2015

3.- Thao tác chuẩn bị tác động toàn Workbook

1.- Quy ước Thuật ngữ và Kí hiệu cơ bản gần như Word

Đặt mục tiêu > Quan sát > Chọn đối tượng > Chọn việc > Hành động!

2.- Quy ước gõ văn bản gần như Word (khi con trỏ đang hiện)



Đặt mã TCVN3 Nhấp phải nút E hoặc V ở khay Hệ thống > Đánh dấu TCVN3 (ABC).

Đặt kiểu gõ Telex Nhấp phải nút E hoặc V ở khay Hệ thống > Chỉ vào Kiểu gõ > Chọn Telex.

Đặt số tài liệu 

soạn gần đây
Chọn menu File > Excel Options > Advanced > đến mục Display > Nhập số files vào Show 

this number of  Recent Documents >OK.

Tạo tài liệu mới Gõ Ctrl+N // Chọn menu File > New > Blank Workbook > Create.

Mở tài liệu cũ Gõ Ctrl+O // Chọn menu File > Open > Tìm trên cây thư mục đến thư mục chứa tài liệu > Open. 

// Nhìn vào Recent Documents xem có thấy tên File cần mở không rồi kích hoạt nó.

Lưu với mật khẩu Chọn menu File > Save As > Tools > General Options > Đặt các mật khẩu (để mở/để sửa), 

khẳng định > OK.

Đặt chế độ xem 

tài liệu
Chọn thẻ View, nhóm Workbook View > Thử các kiểu xem! Bình thường chọn: 

Chế độ dàn trang in (Print Layout) // Nhóm Zoom > Đặt số phần trăm. Thường đặt 125%.

Đặt các mẫu 

văn bản
Chọn thẻ Home, nhóm Styles > Hãy thí nghiệm xem từng mẫu! Thông thường chọn mẫu 

Normal (Bình thường).

Thiết lập trang in Chọn thẻ Pag Layout, nhóm Page Setup > Margin: để thiết lập lề 

trái/phải/trên/dưới/có gáy không (bao nhiêu cm); Orientations: Chiều giấy; 

Size: Cỡ giấy, bình thường để A4;  Columns: Để chia cột báo; Line Numbers: Để đánh số dòng, ... 

Chú ý: Cần chi tiết hơn thì chọn Options phía dưới.

Đặt độ dọi 

(để nhìn cho rõ)
Chọn thẻ View, nhóm Zoom > Thử các kiểu xem! Bình thường chọn: 125% 

// Ở Win7 trở lên: Giữ phím Ctrl, vê chuột lên/xuống để xem to lên/nhỏ đi.

Chế độ xem đẹp Chọn thẻ View, nhóm Zoom > One Page để xem bình thường // Page Width.

Chế độ xem 2 

trang
Chọn thẻ View, nhóm Zoom > One Page để xem bình thường // Two Pages để 

xem hai trang liền nhau.

Chọn một [vài] ô Quệt (bôi đen) các ô cần chọn.

Chọn khối ô Quệt (bôi đen) vài ô đầu khối, tay trái giữ Shift, tay phải dùng chuột nháy vào ô cuối khối

// Quệt từ góc của khối đến góc đối diện (chéo).

Chọn vài khối Dùng chuột quệt (bôi đen) một khối cần chọn > Giữ ctrl > Chọn tiếp các khối khác.

Chọn đoạn ô Quệt (bôi đen) vài ô đầu đoạn, tay trái giữ Shift, tay phải dùng chuột nháy vào ô cuối đoạn

// Quệt từ đầu đến cuối đoạn.

Chọn nhiều cột

liên tục 
Đưa chuột lên hàng tiêu đề cột > Quệt từ trái sang phải đến hết các cột cần chọn 

// Nhấp tiêu đề cột đầu > Giữ Shift > Nhấp tiêu đề cột cuối. 

Chọn nhiều hàng

liên tục 
Đưa chuột ra cột tiêu đề hàng > Quệt từ trên xuống dưới đến hết các hàng cần chon  

// Nhấp tiêu đề hàng đầu > Giữ Shift > Nhấp tiêu đề cột cuối. 

Chọn nhiều cột

không liên tục 
Đưa chuột lên hàng tiêu đề cột > Quệt từ trái sang phải đến hết các cột cần chọn  

> Giữ Ctrl > Chọn tiếp... 

Chọn nhiều hàng

không liên tục 
Đưa chuột ra cột tiêu đề hàn > Quệt từ trên xuống đến hết các hàng cần chọn 

> Giữ Ctrl > Chọn tiếp…

Chọn toàn Sheet Nháy chuột vào văn bản > Gõ Ctrl+A // Nháy vào giao của hàng tiêu đề cột và cột tiêu đề hàng.

Copy [vài] cột Chọn các cột > Nhấp phải, chọn Copy > Tìm tiêu đề cột nơi cần chèn > 

> Nhấp phải, chọn Insert Copied Cells.

Copy [vài] hàng Chọn các hàng > Nhấp phải, chọn Copy > Tìm tiêu đề hàng nơi cần chèn > 

> Nhấp phải, chọn Insert Copied Cells.

Chuyển [vài] cột Chọn các cột > Nhấp phải, chọn Cut > Tìm tiêu đề cột nơi cần chèn vào > 

> Nhấp phải, chọn Insert Cut Cells.

Chuyển [vài] hàng Chọn các hàng > Nhấp phải, chọn Cut > Tìm tiêu đề hàng nơi cần chèn vào > 

> Nhấp phải, chọn Insert Cut Cells.

Chèn một cột mới Tìm tiêu đề cột nơi cần chèn > Nhấp phải, chọn Insert.

Chèn một hàng mớiTìm tiêu đề hàng nơi cần chèn > Nhấp phải, chọn Insert.

3.- Thao tác các Ô, Cột, Hàng, Đoạn, Khối, Miền và Trang



Chèn n cột mới Chọn n cột trắng > Nhấp phải, chọn Copy > Tìm tiêu đề cột nơi cần chèn > 

> Nhấp phải, chọn Insert Copied Cells.

Chèn n hàng mới Chọn n hàng > Nhấp phải, chọn Copy > Tìm tiêu đề hàng nơi cần chèn > 

> Nhấp phải, chọn Insert Copied Cells.

Khử loằn voằn Gõ phim Esc.

Hủy chọn Nháy vào một ô bất kỳ khác ở ngoài vùng đã chọn.

Đánh thông đoạn Thẻ Home, nhóm Alignment > Nút Merge & Center.

Bỏ đánh thông Thẻ Home, nhóm Alignment > Nút Merge & Center.

Chỉnh kiểu 

đường viền 

Cách 1: Chọn thẻ Home, nhóm Font >  Chọn nút tam giác chỉ xuống 

ở cạnh khung cửa sổ > Chọn mẫu thích hợp.

Cách 2: Nhấp phải, chọn Format Cells > Chọn mẫu khung/đường thích hợp (Xem Preview 

bên phải, có thể gắp mẫu đường thả vào hình mẫu ở Preview, hay tháo gỡ đường nào đó 

ở Preview bằng cách nháy vào nó) > OK.

Chỉnh mầu nền và 

mầu đường
Nhấp phải, chọn Format Cells > Chọn mầu nèn (Fill) và công thức (Patterns) thích hợp 

(Xem Preview bên phải) > OK.

Căn chỉnh văn bản 

trong ô
Nhấp phải, chọn Cell Aligment > Chọn mẫu (trái, giữa, phải, cân đối theo chiều ngang/dọc). 

Chú ý làm như định dạng kí tự/đoạn trong Word.

Xóa bỏ [vài] cột Nhấp phải, chọn Delete // Gõ phím Delete.

Xóa bỏ [vài] hàng Nhấp phải, chọn Delete // Gõ phím Delete.

Che giấu [vài] cột Nhấp phải, chọn Hide.

Xem công thức Nháy đúp vào ô // Nháy đơn vào ô và nhìn kết quả trên hộp công thức.

Che giấu [vài] hàngNhấp phải, chọn Hide.

Bỏ che giấu Chọn vùng có chứa cột/hàng bị ẩn . Nhấp phải, chọn Unhide.

Sửa độ rộng cột Kéo thả đường biên! // Nhấp phải tiêu đề cột > Chọn Columm Width > Đặt số vào > OK

Sửa độ cao hàng Kéo thả đường biên! // Nhấp phải tiêu đề hàng > Chọn Row Height > Đặt số vào > OK

Sắp xếp dữ liệu Chọn thẻ Data, nhóm Sort & Filter > Nháy nút Sort > Chọn Colummn, Values, Smallest to Largest 

hay Largest to Smallest > OK. Các giá trị ở các cột khác cũng thay đổi theo.

Tô mầu nền/chữ 

ở cột, hàng, khối
Chọn thẻ Home, nhóm Font > Nháy mũi tên tam giác đổ xuống ở nút mầu nền/chữ > Chọn mầu 

nền/chữ mình muốn.

Tìm kiếm 

[và Thay thế] 

Chọn thẻ Home, nhóm Editing > Find > Gõ từ khóa (nên Copy ở văn bản và Paste vào) 

> Lập điều kiện tìm ở More, cách tìm ở Reading hightlight, vùng tìm ở Find in > Next.

Nếu cần thay thế thì nháy Replace gõ từ mẫu vào > Sau đó có thể tìm dần/thay dần/tìm 

thay thế tất cả!

Lọc dữ liệu theo 

giá trị cần hiện

Chọn tất cả các cột > Thẻ Data, nhóm Sort & Filter > Nút Filter > Bỏ dấu kiểm ở Select 

All > Đánh dấu kiểm ở các giá trị cần hiện > OK. 

Khi đó chỉ các bản ghi theo yêu cầu sẽ hiện ra.

Thôi không lọc 

nữa

Chọn tất cả các cột > Thẻ Data, nhóm Sort & Filter > Nút Filter (đang bị tô mầu).

Truy cập dữ liệu Nháy đúp vào ô để đưa con trỏ văn bản vào để nhập, sửa, định dạng.

Nhận biết nhập 

sai kiểu dữ liệu

Dựa vào đặc điểm kiểu dữ liệu khi vừa nhập (chưa định dạng): 

Nếu là dữ liệu số thìnó tự động căn lề phải

Trái lại nó tự động căn lề trái.

Tự điền dữ liệu * Nháy ô chứa dữ liệu số độc lập, kéo thả góc phải dưới sang trái/phải thì ô mới sẽ được tự điền:

     Nếu là số nguyên/thực thì số tự điền sẽ giống số ô trước,

     Trái lại, nó sẽ được tăng lên một đơn vị (kể cả các dạng dữ liệu số khác nhau).

* Quệt 2 ô chứa dữ liệu số độc lập, liền cột/hàng, kéo thả góc phải dưới 

sang trái/phải thì ô bên cạnh sẽ được tự điền một số mới theo quy tắc cấp số cộng.

* Nháy ô chứa dữ liệu là kết quả tính toán theo một công thức (Formulas), kéo thả góc phải dưới 

sang trái/phải thì ô mới sẽ được tính toán theo cùng công thức như ô mẫu.

* Chọn khối ô > Nhập biểu thức trên thanh công thức, gõ Ctrl+Enter thì máy tự động lấp đầy khối!
Copy nội dung ô Cách 1. Nháy đúp vào ô > Quệt lấy dữ liệu > Nhấp phải, chọn Copy (để dán đi đâu đó).

Cách 2. Nháy đơn vào ô > Đưa chuột lên hộp công thức > Quệt lấy dữ liệu > …

Copy công thức

không có dấu =

Cách 1. Nháy đúp vào ô > Quệt lấy công thức trừ dấu = > Nhấp phải, chọn Copy (để dán đi đâu đó).

Cách 2. Nháy đơn vào ô > Đưa chuột lên hộp công thức > Quệt lấy công thức trừ dấu = > …



Định dạng text Chọn thẻ Home, nhóm Font > Từ đây có thể chọn Font, Cỡ , Mầu chữ, Mầu nền, Béo/Gầy, Gạch chân/Bỏ 

gạch chân // Nhấp phải, chọn Format Cells > Thẻ Font > ... > OK.

Bold (béo), Italic (nghiêng), Underlin (gạch chân), Effect (hiệu ứng): StrikeThrough, Shadow, ...

Căn lề văn bản Chọn thẻ Home, nhóm Alignment > Từ đây có thể chọn vị trí văn bản trong ô.


Định dạng ô số Nhấp phải, chọn Format Cells > Thẻ Number // Thẻ Home, nhóm Number > 

Nháy nút mũi tên đen trỏ xuống > Ta thấy có 12 dạng số:

* General (thông thường).

* Number (số): số thực (thập phân), số nguyên,...

* Currency (tiền tệ): Đô la, Bảng Anh, Yên Nhật, ...

* Accounting (kế toán)

* Date (ngày tháng): Nhiều dạng thể hiện theo nhiều nước khác nhau...

* Time (thời gian): Nhiều dạng thể hiện theo nhiều nước khác nhau...

* Percentage (phần trăm).

* Fraction (phân số).

* Scientific (khoa học).

* Text (văn bản): Dạng kí tự và xâu kí tự.

* Special (ngoại lệ).

* Custom (tùy biến).

> Ta chọn dạng thích hợp rồi định dạng thêm cho phù hợp. 

VD: Ngày tháng theo kiểu Việt Nam DD/MM/YYYY, người ta hay dùng theo France (Belgium). 

Thiết kế từ Control Panel để có các tiêu chuẩn, định dạng phù hợp với công việc thường nhật.
Nhập số bắt đầu 0 Gõ dấu nháy ' và viết số. VD: '0904070637 // Định dạng là text trước khi gõ số.

Tính giá trị ô Gõ dấu bằng = <biểu thức>. Nhớ học kỹ cách dùng các Hàm trước khi dùng, kẻo oan gia!

Tính tổng trực tiếp Chọn đoạn ô cần tính tổng > Lấy them một ô nữa > Nháy vào nút sigma trên thanh công cụ.

Sao chép dữ liệu
 Nhấp phải, chọn Copy // Nhấp nút Copy trên thanh Công cụ ở thể Home // Ctrl+C.

Cắt (Cut) dữ liệu
 Nhấp phải, chọn Cut // Nhấp nút Copy trên thanh Công cụ ở thể Home // Ctrl+X.

Dán bình thường Nhấp phải nơi cần dán vào, chọn Paste.

Dán đặc biệt Nhấp phải nơi cần dán vào, chọn Paste Special (nếu muốn lấy toàn bộ thông tin All của ô mẫu) 

// chọn Paste (nếu muốn lấy một trường của thông tin: Formulas (Công thức), Values (Giá trị), 

Formats (Định dạng), ...

Kẻ khung các ô Nhấp phải, chọn Format Cells > Borders > … . OK.

Tô mầu nền các ô Nhấp phải, chọn Format Cells > Fill > … . OK.

Chuyển mã 

TCVN3/Unicode,

…

Chọn phần văn bản > Copy > Crtl+Shift+F6 > Chọn mã nguồn và mã đích > Đánh dấu kiểm 

ở Chuyển mã Clipboard > Chuyển mã > OK > Đóng > Paste > Đổi Font ở mã mới.

Sao định dạng 

ô, cột, hàng

Quệt ô, cột hoặc hàng mẫu > Chọn thẻ Home > Nháy đơn Chổi > Quệt khối cần định dạng.

Sao định dạng

nhiều lần 
Quệt ô, cột hoặc hàng mẫu > Chọn thẻ Home > Nháy đúp Chổi > Quệt lần lượt các khối 

(ở nhiều nơi) cần định dạng theo mẫu > Nháy vào nút Chổi để trả Chổi.

Kể khung khối Chọn thẻ Home, nhóm Font > Nháy mũi tên tam giác đổ xuống > Chọn mẫu // More Borders >

> Chọn mẫu khung, mầu,... đơn, kép, chấm chấm, ... > OK 

// Nhấp phải, chọn Format Cells > Borders > … . OK.

Sao định dạng Quệt khối mẫu > Chọn thẻ Home > Chổi định dạng > Quệt khối khác cần định dạng.


Sao định dạng

nhiều lần

Quệt khối mẫu > Chọn thẻ Home > Nháy đúp Chổi định dạng > Quệt lần lượt các khối 

(ở nhiều nơi) cần định dạng theo mẫu > Nháy vào nút Chổi để trả Chổi.

Thiết lập In 

văn bản

Vào menu File > Print > Đặt các chế độ tùy ý: In tất cả các trang (All Pages), In trang hiện thời 

(Current Page), …, > OK.

Chỉ in trang lẻ (Print: Only Odd Pages); Chỉ in trang chẵn (Print: Only Even Pages), … . OK. 

Khi làm việc với máy in sẽ học hỏi thêm!

Xem trước khi in Vào menu File > Print > Print Preview > ... > Close Print Preview. 

Đổi tên sheet Nhấp phải, chọn Rename > Gõ tên gợi nhớ đúng quy cách.

Xóa một sheet Nhấp phải, chọn Delete.

4.- Thao tác với thẻ Sheet



Chèn thêm sheet Nhấp phải, chọn Insert > OK.

Di chuyển sheet Kéo thả sheet đến vị trí mới.

Hiện phần khuất Kéo thả thanh trượt ở thanh thẻ sheet.

Mở sheet bên trái Nhấp nút Tam giác quay đỉnh sang trái không có vạch.

Mở sheet bên phải Nhấp nút Tam giác quay đỉnh sang phải không có vạch.

Mở sheet trái nhất Nhấp nút Tam giác quay đỉnh sang trái vạch dọc.

Mở sheet phải nhất Nhấp nút Tam giác quay đỉnh sang phải vạch dọc.

Copy sheet Nháy phải vào giao của hàng tiêu đề cột với cột tiêu đề hàng, chọn Copy > Mở sheet (đích) 

> Nháy phải vào giao của hàng tiêu đề cột với cột tiêu đề hàng, chọn Paste/Paste special 

(nếu chỉ muốn copy một tính năng: Formulas, Farmat hay Values…)

Xử lý đối tượng Như trong Word: Nhấp phải đối tượng đã chèn > Chọn Format … > Chọn việc > … [ok].

Xóa đối tượng Nháy đối tượng > Gõ phím Delete.

Chèn ảnh từ File Chọn thẻ Insert, nhóm Illustrations (Minh họa) > Picture > Tìm ảnh cần chèn trong máy > Insert.

Chèn ảnh nghệ 

thuật
Để chèn một hình ảnh nghệ thuật (Clip Art) vào tài liệu: Chọn thẻ Insert, nhóm Illustrations 

(Minh họa) > Clip Art > Nháy vào Go ở mục Search > Tìm ảnh cần chèn trong máy > Insert.

Vẽ hình hình học Chọn thẻ Insert, nhóm Illustrations (Minh họa) > Shapes > Nháy vào mẫu > 

> Quệt chuột chéo ở gần nơi cần chèn ta thu được hình cần vẽ > Biên tập như hình/ảnh.

Cố kết nhiều hình Chọn một hình, giữ Ctrl chọn các hình khác > Nhấp phải, chọn Grouping > Group.

Gỡ bỏ cố kết hình Chọn hình cần gỡ cố kết > Nhấp phải, chọn Grouping > Ungroup. 

Tô mầu nền hình Chọn hình > Nhấp phải, chọn Format Shape > Chọn mục, mẫu tương ứng > OK.




Chèn đường link Chọn văn bản > Nhấp phải, chọn Hyperlink > Nhập địa chỉ website/file > OK. 

Từ đó, khi giữ Ctrl và nháy vào văn bản thì Website/File đó sẽ được mở.

Chèn Text Box

(hộp văn bản)

Chọn thẻ Insert, nhóm Text > Text Box > Chọn mẫu > Nhập nội dung văn bản. 

Xử lý hộp văn bản như hình/ảnh!

Chèn Word Art 

(chữ nghệ thuật)

Chọn thẻ Insert, nhóm Text > Word Art > Chọn mẫu > Nhập nội dung cùng với Font, Size > OK. 

Xử lý chữ nghệ thuật như với hình/ảnh!

Chèn biểu đồ

(quy tắc chung)

1/- Chọn vùng dữ liệu để vẽ biểu đồ > 2/- Chọn dạng, mẫu biểu đồ > 3/- Dàn cảnh tiêu đề và ghi 

chú > 4/- Xác định nơi để biểu đồ (cùng Sheet hay tách riêng) > 5/- Chỉnh sửa các thành phần.

Chọn vùng dữ liệu 1/- Đó là vùng chứa nhãn cột (tên chuỗi), nhãn hàng (tên hạng mục).

Chọn loại biểu đồ 2/- Chọn thẻ Insert, nhóm Chart > Chon dạng và mẫu thích hợp (trực giác thấy ngay).

Dàn cảnh biểu đồ 3/- Nháy vào Biểu đồ > Chọn thẻ Design, nhóm Chart Layouts > Chọn mẫu thích nhất.

Chọn nơi để b.đồ 4/- Nháy vào Biểu đồ > Chọn thẻ Design, nhóm Location > Move Chart > Chọn … > OK.

Sửa thành phần 5a/- Nháy vào thành phần cụ thể của biểu đồ > Sửa lại nội dung // Định dạng văn bản.

Thay đổi thiết kế 5b/- Nháy vào Biểu đồ > Chọn thẻ Design, nhóm Chart Layouts > Chọn mẫu khác thích hơn.

Thay đổi kiểu 5c/- Nháy vào Biểu đồ > Chọn thẻ Design, nhóm Type > Chọn Change Chart Type > Mẫu khác.

Sửa tiêu đề 5d/- Nháy vào tiêu đề cũ của Biểu đồ > Bôi đen, gõ nội dung mới.

Sửa chú thích 5e/- Nháy vào Biểu đồ > Chọn thẻ Layout, nhóm Labels > Legenda > Chọn mẫu mới. 

Sửa văn bản 5f/- Nháy vào thành phần có văn bản > Chọn thẻ Home, nhóm Font > Định dạng như văn bản.

Khung viền 5g/- Nháy vào Biểu đồ > Chọn thẻ Format, nhóm Shape Styles > Chọn kiểu khung.

Mầu sắc nền 5h/- Nháy vào Biểu đồ > Chọn thẻ Format, nhóm Shape Styles, Shape Fill > Chọn mầu nền.

Mầu sắc khung 5i/- Nháy vào Biểu đồ > Chọn thẻ Format, nhóm Shape Styles, Shape Outline > Chọn mầu khung.

Mầu sắc chữ 5j/- Nháy vào Biểu đồ > Chọn thẻ Format, nhóm WordArt Styles, Text Fill > Chọn mầu chữ.

Mầu sắc viền chữ 5k/- Nháy vào Biểu đồ > Chọn thẻ Format, nhóm WordArt Styles, Text Outline > Chọn viền chữ.

Sao chép biểu đồ 5l/- Như Copy/Paste hình/ảnh.

Di chuyển biểu đồ 5m/- Như Cut/Paste hình/ảnh // Kéo thả biểu đồ.

Chú ý của việc 

chèn hàm

Dấu , (phẩy) trong ngoặc của các mẫu có thể không phù hợp với Việt Nam, khi đó thay 

thành ; (chấm phẩy). 

Hàm kiểu văn bản

9.- Tóm tắt các hàm cơ bản rất thông dụng

5.- Chèn minh họa vào Sheet, gần như Word, có thêm chèn Biểu đồ



Left LEFT(text,num_chars) = number_chars kí tự bên trái text.

Right RIGHT(text,num_chars) = number_chars kí tự bên phải text.

Mid MID(text,start_num,num_chars) = number_chars kí tự bên phải vị trí start_num của text.

Len LEN(text) = độ dài xâu kí tự của text.

Lower LOWER(text) = đổi text thành chữ in thường.

Trim TRIM(text) = cắt bỏ các kí tự trống trước và sau text.

Proper PROPER(text) = đổi các kí tự đầu các từ thành chữ hóa và các chữ khác thanh chữ thường.

Upper UPPER(text) = đổi text thành chữ in hoa.

Value VALUE(text) đổi chuỗi chứa số (text) thành giá trị số. Text phải được đặt trong dấu ngoặc kép (“”).

Concatenate CONCATENATE(text1,text2,...) = nối các text lại với nhau.

Abs ABS(number) = trị tuyệt đối của number.

Int INT(number) = phần nguyên của number, làm tròn xuống số nguyên gần nhất.

Mod MOD(number,divisor) = số dư khi chia number cho divisor.

Sqrt SQRT(number) = căn bậc hai của number.

Round ROUND(number,num_digits) = làm tròn number lấy num_digits chữ số lẻ.

Cos COS(number) = cos của góc number góc ở dạng radians. 

Exp EXP(number)

Power POWER(number,power)

Rand RAND() = cho số ngẫu nhiên trong khoảng [0,1).

Sin SIN(number) = sin của góc number góc ở dạng radians. 
 


Fact FACT(number) = giai thừa của số number.


Ln LN(number) = logarit cơ số e của số number.

Log10 LOG10(number) = logarit cơ số 10 của số number.

Tan TAN(number) = tan của góc number góc ở dạng radians. 

Pi PI() = 3.141592653589790 
 


Gcd GCD(number1,number2,...) = USCLN.

Lcd LCM(number1,number2,...) = BSCNN.

Fact FACT(number) = giai thừa của số number.

Trunc TRUNC(number,num_digits) = cắt bớt phần thập phân của số, không làm tròn.

Sign SIGN(number) = dấu của số number: 1 nếu number > 0, 0 nếu number = 0 và -1 nếu number < 0.

Sum SUM(number1,number2,...) = tổng của các đối số.

SumSQ SUMSQ(number1,number2,...) = tổng bình phương các số.

SumIf SUMIF(range, criteria,sum_range) = tổng của sum_range ở vùng chọn thảo mãn điều kiện criteria.

Product PRODUCT(number1,number2,…) = tích của các đối số.

Index INDEX(array,rownum,colnum) = giá trị của ô trong khối array, giao củacột colnum và hàng rownum.

Min MIN(number1,number2, …) = min của các đối số.

Max MAX(number1,number2, …) = max của các đối số.

MinA MINA(value1,value2,...) = giá trị nhỏ nhất của các giá trị kể cả kiểu số, chữ, logic.

MaxA MAXA(value1,value2,...) = giá trị lớn nhất của các giá trị kể cả kiểu số, chữ, logic.

Average AVERAGE(number1,number2, …) = trung bình cộng các đối số.

AverageA
AVERAGEA(number1,number2,...) = trung bình cộng của các đối số và chấp nhận cả giá trị logic 

TRUE, FALSE trong dãy số.

Rank RANK( number, ref, [order]) = vị thứ của number ở vùng ref theo thứ tự order 0 là giảm dần.

Count COUNT(value1,value2,...) = số lượng các giá trị là số trong danh sách biến.


CountIf COUNTIF(range, criteria) = số lượng các giá trị trong miền range với điều kiện criteria.

CountBlank COUNTBLANK(range) - số lượng các ô trống trong khối range.

CountA COUNTA(value1,value2,...) = số lượng giá trị khác trống (kể cả công thức) trong danh sách biến.

Hàm thống kê

Hàm kiểu số



Today TODAY() = ngày tháng năm hiện thời.

Year YEAR(serial_number) = năm trong ngày tháng năm.

Hour HOUR(serial_number) = giờ của giờ phút giây.

Minute MINUTE(serial_number) = phút của giờ phút giây.

Second SECOND(serial_number) = giây của giờ phút giây.

Now NOW() = giờ phút giây hiện tại.

Mounth MOUNTH(serial_number) = tháng trong ngày tháng năm.

Date DATE(year,month,day) = xâu kí tự ngày tháng năm đầy đủ.

Time TIME(hour,minute,second) = xâu kí tự giờ phút giây đầy đủ.

Day DAY(serial_number) = ngày trong ngày tháng năm.

Hàm tìm kiếm Vi_du_VLookUp_HlookUp.Exl (Excel file)

Vlookup VLOOKUP(lookup_value,table_array,col_index_num,range_lookup) = dò tìm giá trị dọc

lookup_value trong bảng table_array (với địa chỉ tuyệt đối), lấy giá trị ở cột col_index_num, 

theo khóa tìm range_lookup là 1 hoặc 0 tương ứng với việc cột đầu của bảng có được 

sắp xếp hay không.

Nếu range_lookup=0, cột đầu tiên trong table_array không cần sắp xếp theo thứ tự nào cả. 

Đây là trường hợp này được sử dụng phổ biến nhất, nhưng nếu  Vlookup không tìm thấy 

lookup_value thì nó cho giá trị lỗi #N/A (no available).

Ví dụ: Vi_du_VLookUp.pdf

Hlookup HLOOKUP(lookup_value,table_array,row_index_num,ran ge_lookup) = dò tìm giá trị ngang

lookup_value trong bảng table_array (với địa chỉ tuyệt đối), lấy giá trị ở cột row_index_num, 

theo khóa tìm range_lookup là 1 hoặc 0 tương ứng với việc cột đầu của bảng có được 

sắp xếp hay không.

Nếu range_lookup=0, hàng đầu tiên trong table_array không cần sắp xếp theo thứ tự nào cả. 

Đây là trường hợp này được sử dụng phổ biến nhất, nhưng nếu  Hlookup không tìm thấy 

lookup_value thì nó cho giá trị lỗi #N/A (no available).

Ví dụ: Vi_du_HLookUp.pdf

And AND(logical_1,logical_2,...) = hội các điều kiện logical_1, …, logical_n.

Or OR(logical_1,logical_2,...) = tuyển các điều kiện logical_1, …, logical_n.

Not NOT(logical) = phủ định điều kiện logical.

If IF(logicaltest,truevalue,falsevalue) = nếu thỏa mãn logicaltest thì cho truevalue trái lại falsevalue.

Tách gộp Họ/Tên Cài đặt Add-ins Sort-TCVN3. Tải về xem kỹ hướng dẫn và thực hành.

Sắp xếp TCVN3 Cài đặt Add-ins Sort-TCVN3. Tải về xem kỹ hướng dẫn và thực hành.

Tìm thủ thuật Vào Google > Tìm "Thủ thuật Excel", … > Mở các kết quả học tập thêm, 

vì đây chỉ là những điều cơ bản. Có gì không hiểu, không hỏi ai được thì cứ hỏi Google!

Trộn văn bản Khi soạn một văn bản để gửi cho nhiều người, ta soạn văn bản chung làm mẫu và một 

file danh sách các trường. Tính năng Trộn văn bản sẽ tự động ghép các giá trị từ danh 

sách vào văn bản. VD: Văn bản chung là một giấy mời, họ tên để trống, địa chỉ để trống. 

Danh sách có n người. Máy sẽ tự động tạo ra n giấy mời. Mỗi giấy mời sẽ có tên vào địa chỉ 

cụ thể lấy từ danh sách ra và chuyển vào...

Tham khảo thêm Sinh viên tự học (videos, bài tập và thi thử…)  tại: http://khoia0.com/Students.html

lightsmok@gmail.com

Hàm logic

Hàm thời gian

10.- Thủ thuật khác!

Vi_du_VLookUp_HLookUp.xls
http://khoia0.com/Sinh_vien/6.-EXCEL/Vi_du_VLookUp.pdf
http://khoia0.com/Sinh_vien/6.-EXCEL/Vi_du_HLookUp.pdf
http://khoia0.com/Sinh_vien/6.-EXCEL/Tien_ich_tieng_Viet_cho_Excel.rar
http://khoia0.com/Sinh_vien/6.-EXCEL/Tien_ich_tieng_Viet_cho_Excel.rar
http://dichvudanhvanban.com/cach-tron-van-ban-trong-Word-2007-2010-89/
http://khoia0.com/Students.html
mailto:lightsmok@gmail.com

